Skip to main content
Help

Current version by: Terry Mingus ,

Text:

-There is one other possibility I can think of which happened yesterday with a phone I did a replacement of screen assembly and charging port assembly on. After finishing the phone showed a battery icon with a tiny section red once the charging cord was plugged in. It sat for almost 20 mins and never showed any increase in battery charge. Then it started trying to boot showed apple logo and shut down with uncharged battery symbol showing again and began to loop in this manner. I decided to try a hard reset. I held the home button and power button and in a few seconds a screen came up asking me to restore the phone with i-tunes. I knew it didn't need restoring , so just to see what happened I left it in this mode with the reset request on the screen, after about 10 minutes the phone automatically rebooted to the home screen showing the battery had charged to 25%. After that the phone rannirmally. If all else fails give that a try it worked for me when nothing else did.
+There is one other possibility I can think of which happened yesterday with a phone I did a replacement of screen assembly and charging port assembly on. After finishing the phone showed a battery icon with a tiny section red once the charging cord was plugged in. It sat for almost 20 mins and never showed any increase in battery charge. Then it started trying to boot showed apple logo and shut down with uncharged battery symbol showing again and began to loop in this manner. I decided to try a hard reset. I held the home button and power button and in a few seconds a screen came up asking me to restore the phone with i-tunes. I knew it didn't need restoring, so just to see what happened, I left it in this mode with the reset request on the screen and still plugged into my laotop, after about 10 minutes the phone automatically rebooted to the home screen showing the battery had charged to 25%. After that, the phone ran normally. If all else fails give that a try, it worked for me when nothing else did.

Status:

open

Original post by: Terry Mingus ,

Text:

There is one other possibility I can think of which happened yesterday with a phone I did a replacement of screen assembly and charging port assembly on.  After finishing the phone showed a battery icon with a tiny section red once the charging cord was plugged in. It sat for almost 20 mins and never showed any increase in battery charge. Then it started trying to boot showed apple logo and shut down with uncharged battery symbol showing again and began to loop in this manner. I decided to try a hard reset. I held the home button and power button and in a few seconds a screen came up asking me to restore the phone with i-tunes.  I knew it didn't need restoring , so just to see what happened I left it in this mode with the reset request on the screen, after about 10 minutes the phone automatically rebooted to the home screen showing the battery had charged to 25%. After that the phone rannirmally. If all else fails give that a try it worked for me when nothing else did.

Status:

open