Skip to main content
Help

Original post by: roger29 ,

Text:

You can't normally use an OS that pre-dates the computer. For your model that's OS X 10.4. It won't boot into OS 9 or anything earlier.

Status:

open