Skip to main content

Fix Your Stuff

Right to Repair

Store

Help

Current version by: PressHard2Start ,

Text:

I too have bought a '''Matsushita UJ-85-J-C DVD DL''' drive as many sites say it is a suitable compatible DVD drive for a G4 Aluminium PowerBook, an A1138 - but it's not - I get the same screen that ''''fingernageldreck'''' gets to see!
 
If I disconnect the correct optical cable for my machine that works OK with my UJ-846 DVD DL drive then the system boots from the HDD, and the DVD drive is recognised, but if I connect it back onto the UJ-85-J-C then I get the grey screen with the Mac 'no system' animated mini-image centred on the screen.
 
So I know the issue is not the HDD nor is it the associated cables - it seems to me, most probably, to be that the '''IDE master/slave/cable select''' connection has been made in some other way than was standardised for the original DVD DL drives that came with the PowerBooks when they were originally released.
 
The '''UJ-85-J-C I have came out of an iMac''' and the IDE/ATAPI Master/Slave/Cable Select conundrum seems to be the logical choice as to what is the problem here - unless someone else has a better suggestion.
 
My problem is - how to alter the Master/Slave/Cable Select option inside the DVD drive, as that seems the only logical hardware change that will cause the drive to be recognised on my system.
 
That is, if I have understood the problem correctly!
 
'''Update:'''
 
I believe the issue may be related to changing the hardware - after purchase/installation from Apple.
 
Any installation is basically ''''invalidated'''' when you change a ''''significant'''' part of the hardware, such as the DVD-CD drive - as in my case, so you have to have a ''''blanked'''' formatted HDD with '''NO''' MacOS on it, then when you insert the MacOSX software installation disc it finds '''ONLY''' the system installation disc and allows the DVD drive to be recognised from which to install, at which point the DVD-CD drive is recognised/installed as part of the recognised system, and then is OK - untilluntil, at some point in the future, it then fails at which point the situation reverts to where you have to do a totally new Mac OS X installation. That is what worked for me, and I hope this information is useful to someone else in the future.
Any installation is basically ''''invalidated'''' when you change a ''''significant'''' part of the hardware, such as the DVD-CD drive - as in my case, so you have to have a ''''blanked'''' formatted HDD with '''NO''' MacOS on it, then when you insert the MacOSX software installation disc it finds '''ONLY''' the system installation disc and allows the DVD drive to be recognised from which to install, at which point the DVD-CD drive is recognised/installed as part of the recognised system, and then is OK - untilluntil, at some point in the future, it then fails at which point the situation reverts to where you have to do a totally new Mac OS X installation. That is what worked for me, and I hope this information is useful to someone else in the future.

Status:

open

Edit by: PressHard2Start ,

Text:

I too have bought a '''Matsushita UJ-85-J-C DVD DL''' drive as many sites say it is a suitable compatible DVD drive for a G4 Aluminium PowerBook, an A1138 - but it's not - I get the same screen that ''''fingernageldreck'''' gets to see!
 
If I disconnect the correct optical cable for my machine that works OK with my UJ-846 DVD DL drive then the system boots from the HDD, and the DVD drive is recognised, but if I connect it back onto the UJ-85-J-C then I get the grey screen with the Mac 'no system' animated mini-image centred on the screen.
 
So I know the issue is not the HDD nor is it the associated cables - it seems to me, most probably, to be that the '''IDE master/slave/cable select''' connection has been made in some other way than was standardised for the original DVD DL drives that came with the PowerBooks when they were originally released.
 
The '''UJ-85-J-C I have came out of an iMac''' and the IDE/ATAPI Master/Slave/Cable Select conundrum seems to be the logical choice as to what is the problem here - unless someone else has a better suggestion.
 
My problem is - how to alter the Master/Slave/Cable Select option inside the DVD drive, as that seems the only logical hardware change that will cause the drive to be recognised on my system.
 
That is, if I have understood the problem correctly!
 
Update:'''Update:'''
Update:'''Update:'''
 
I believe the issue may be related to changing the hardware - after purchase/installation from Apple.
 
Any installation is basically ''''invalidated'''' when you change a ''''significant'''' part of the hardware, such as the DVD-CD drive - as in my case, so you have to have a ''''blanked'''' formatted HDD with '''NO''' MacOS on it, then when you insert the MacOSX software installation disc it finds '''ONLY''' the system installation disc and allows the DVD drive to be recognised from which to install, at which point the DVD-CD drive is recognised/installed as part of the recognised system, and then is OK - untill it fails at which point the situation reverts to where you have to do a totally new Mac OS X installation. That is what worked for me, and I hope this information is useful to someone else in the future.

Status:

open

Edit by: PressHard2Start ,

Text:

I too have bought a '''Matsushita UJ-85-J-C DVD DL''' drive as many sites say it is a suitable compatible DVD drive for a G4 Aluminium PowerBook, an A1138 - but it's not - I get the same screen that ''''fingernageldreck'''' gets to see!
 
If I disconnect the correct optical cable for my machine that works OK with my UJ-846 DVD DL drive then the system boots from the HDD, and the DVD drive is recognised, but if I connect it back onto the UJ-85-J-C then I get the grey screen with the Mac 'no system' animated mini-image centred on the screen.
 
So I know the issue is not the HDD nor is it the associated cables - it seems to me, most probably, to be that the '''IDE master/slave/cable select''' connection has been made in some other way than was standardised for the original DVD DL drives that came with the PowerBooks when they were originally released.
 
The '''UJ-85-J-C I have came out of an iMac''' and the IDE/ATAPI Master/Slave/Cable Select conundrum seems to be the logical choice as to what is the problem here - unless someone else has a better suggestion.
 
My problem is - how to alter the Master/Salve/CableMaster/Slave/Cable Select option inside the DVD drive, as that seems the only logical hardware change that will cause the drive to be recognised on my system.
My problem is - how to alter the Master/Salve/CableMaster/Slave/Cable Select option inside the DVD drive, as that seems the only logical hardware change that will cause the drive to be recognised on my system.
 
That is, if I have understood the problem correctly!
 
Update:
 
I believe the issue may be related to changing the hardware - after purchase/installation from Apple.
 
Any installation is basically ''''invalidated'''' when you change a ''''significant'''' part of the hardware, such as the DVD-CD drive - as in my case, so you have to have a ''''blanked'''' formatted HDD with '''NO''' MacOS on it, then when you insert the MacOSX software installation disc it finds '''ONLY''' the system installation disc and allows the DVD drive to be recognised from which to install, at which point the DVD-CD drive is recognised/installed as part of the recognised system, and then is OK - untill it fails at which point the situation reverts to where you have to do a totally new Mac OS X installation. That is what worked for me, and I hope this information is useful to someone else in the future.

Status:

open

Edit by: PressHard2Start ,

Text:

I too have bought a '''Matsushita UJ-85-J-C DVD DL''' drive as many sites say it is a suitable compatible DVD drive for a G4 Aluminium PowerBook, an A1138 - but it's not - I get the same screen that ''''fingernageldreck'''' gets to see!
 
If I disconnect the correct optical cable for my machine that works OK with my UJ-857UJ-846 DVD DL drive then the system boots from the HDD, and the DVD drive is recognised, but if I connect it back onto the UJ-85-J-C then I get the grey screen with the Mac 'no system' animated mini-image centred on the screen.
If I disconnect the correct optical cable for my machine that works OK with my UJ-857UJ-846 DVD DL drive then the system boots from the HDD, and the DVD drive is recognised, but if I connect it back onto the UJ-85-J-C then I get the grey screen with the Mac 'no system' animated mini-image centred on the screen.
 
So I know the issue is not the HDD nor is it the associated cables - it seems to me, most probably, to be that the '''IDE master/slave/cable select''' connection has been made in some other way than was standardised for the original DVD DL drives that came with the PowerBooks when they were originally released.
 
The '''UJ-85-J-C I have came out of an iMac''' and the IDE/ATAPI Master/Slave/Cable Select conundrum seems to be the logical choice as to what is the problem here - unless someone else has a better suggestion.
 
My problem is - how to alter the Master/Salve/Cable Select option inside the DVD drive, as that seems the only logical hardware change that will cause the drive to be recognised on my system.
 
That is, if I have understood the problem correctly!

Status:

open

Original post by: PressHard2Start ,

Text:

I too have bought a '''Matsushita UJ-85-J-C DVD DL''' drive as many sites say it is a suitable compatible DVD drive for a G4 Aluminium PowerBook, an A1138 - but it's not - I get the same screen that ''''fingernageldreck'''' gets to see!

If I disconnect the correct optical cable for my machine that works OK with my UJ-857 DVD DL drive then the system boots from the HDD, and the DVD drive is recognised, but if I connect it back onto the UJ-85-J-C then I get the grey screen with the Mac 'no system' animated mini-image centred on the screen.

So I know the issue is not the HDD nor is it the associated cables - it seems to me, most probably, to be that the '''IDE master/slave/cable select''' connection has been made in some other way than was standardised for the original DVD DL drives that came with the PowerBooks when they were originally released.

The '''UJ-85-J-C I have came out of an iMac''' and the IDE/ATAPI Master/Slave/Cable Select conundrum seems to be the logical choice as to what is the problem here - unless someone else has a better suggestion.

My problem is - how to alter the Master/Salve/Cable Select option inside the DVD drive, as that seems the only logical hardware change that will cause the drive to be recognised on my system.

That is, if I have understood the problem correctly!

Status:

open