Skip to main content
Help

Current version by: Konstantin Ogurchenkov ,

Title:

iMac 2011 won't start up

Text:

I need your help/advise,

I've got a problem, couple of months ago I've installed SSD to my 21.5 iMac mid 2011, everything smooth, no issues. Installed Windows in partition and played some games on it (like Diablo 3). For a few times I've experienced that system stuck, and reboot by it self (in Windows), after that it will restart right away as normal. But today with the same thing, and I can't turn it on. After pressing the "on" button, I can hear cooler/HDD/DVD sounds, but there is no start up chime and no response from screen (just a blank screen). Yes, I've left HDD and super drive with SSD.

Most of the posts online suggest to reinstall RAM (I have 16Gb, but it installed over a year ago, no issues), I've tried it, same thing (even with one module at a time). Other common comment to hold Shift+Option+Command+something, to reset something. I have bluetooth keyboard, which obviously is not responding, I got another wired one, same thing. However, my wired mouse blinked when I'm trying to turn on the system. I guess USB port is alive (as well as mother board, I hope).

I've tried to connect external monitor to see if there is some error and my LCD died, but nothing... SMC and PRAM not working either. I've opened the machine to check Power Supply, and LED's indicators. Power Supply showing me 12V at some pins, but the LED test from here ([post|299203]), showing just a two lights, in other words something wrong with GPU, I got it right?

Device:

iMac Intel 21.5" EMC 2428

Status:

open

Accepted Answer:

367322

Edit by: Konstantin Ogurchenkov ,

Title:

iMac 2011 won't start up

Text:

I need your help/advise,

I've got a problem, couple of months ago I've installed SSD to my 21.5 iMac mid 2011, everything smooth, no issues. Installed Windows in partition and played some games on it (like Diablo 3). For a few times I've experienced that system stuck, and reboot by it self (in Windows), after that it will restart right away as normal. But today with the same thing, and I can't turn it on. After pressing the "on" button, I can hear cooler/HDD/DVD sounds, but there is no start up chime and no response from screen (just a blank screen). Yes, I've left HDD and super drive with SSD.

Most of the posts online suggest to reinstall RAM (I have 16Gb, but it installed over a year ago, no issues), I've tried it, same thing (even with one module at a time). Other common comment to hold Shift+Option+Command+something, to reset something. I have bluetooth keyboard, which obviously is not responding, I got another wired one, same thing. However, my wired mouse blinked when I'm trying to turn on the system. I guess USB port is alive (as well as mother board, I hope).

I've tried to connect external monitor to see if there is some error and my LCD died, but nothing... SMC and PRAM not working either. I've opened the machine to check Power Supply, and LED's indicators. Power Supply showing me 12V at some pins, but the LED test from here ([post|299203]), showing just a two lights, in other words something wrong with GPU, I got it right?

Device:

iMac Intel 21.5" EMC 2428
iMac Intel 21.5" EMC 2428

Status:

open

Original post by: Konstantin Ogurchenkov ,

Title:

iMac 2011 won't start up

Text:

I need your help/advise,

I've got a problem, couple of months ago I've installed SSD to my 21.5 iMac mid 2011, everything smooth, no issues. Installed Windows in partition and played some games on it (like Diablo 3). For a few times I've experienced that system stuck, and reboot by it self (in Windows), after that it will restart right away as normal. But today with the same thing, and I can't turn it on. After pressing the "on" button, I can hear cooler/HDD/DVD sounds, but there is no start up chime and no response from screen (just a blank screen). Yes, I've left HDD and super drive with SSD.

Most of the posts online suggest to reinstall RAM (I have 16Gb, but it installed over a year ago, no issues), I've tried it, same thing (even with one module at a time). Other common comment to hold Shift+Option+Command+something, to reset something. I have bluetooth keyboard, which obviously is not responding, I got another wired one, same thing. However, my wired mouse blinked when I'm trying to turn on the system. I guess USB port is alive (as well as mother board, I hope).

I've tried to connect external monitor to see if there is some error and my LCD died, but nothing... SMC and PRAM not working either. I've opened the machine to check Power Supply, and LED's indicators. Power Supply showing me 12V at some pins, but the LED test from here ([post|299203]), showing just a two lights, in other words something wrong with GPU, I got it right?

Device:

iMac Intel 21.5"

Status:

open