Skip to main content
Help

Current version by: Dan ,

Text:

heyHi my friends, just

Just
to save uyou some time here! myMy dream is over... was

Was
going down the nvidiaNvidia road on a late 2009 27"core2duo. with27"Core 2 Duo system using the web-drivers for gtx660m2gb-gtx660m2gb - replacing a 256mem256 MB ATI card... wellcard.

Well
... it was kind of working onworking, nice fast clockspeed. downloadclock speed. Download the latest nvidiaNvidia drivers before you change your card. THANX JASON !!! itThanks Jason for that tip!

It
boots... but thats it for good news. noNo 2nd monitor available- notavailable via hdmi minidisplay-cdmi using miniDisplay port, no brightnesscontrolbrightness control on the mainscreen-main screen either. It does boosts the energyconsumptionenergy consumption of the system to double. itsIt's getting hot in here! Also lost my e-satae-SATA connection to a 2nd ex-harddrive... aaargggg.... theexternal hard drive... aaargggg.

The
worst thing was-was after updating to sierra-Sierra the "new" system starts with the osx gpuOS-X GPU drivers by default-default. Which leaves you and your in unsupported gpuGPU in the dark - no screen whatsoever-so you don't have a working screen whatsoever. Have fun working with a black screen and no means to access a not supported 2nd screen. so

So
for me,me this is a dead end my sportfriends. withoutsport friends. Without a proper efi-prom-codefirmware code on your gpuGPU & system, this is a no go! quiteQuite a bity-pity.

I
wanted to run render stuff on this machine. ifIf somebody needs a working nvidia gtxNvidia GTX 660m/2gb- or has a working one pulled from a imaciMac card 2gb+ please let me know. cheers

Cheers
my brave friends, m
heyHi my friends, just

Just
to save uyou some time here! myMy dream is over... was

Was
going down the nvidiaNvidia road on a late 2009 27"core2duo. with27"Core 2 Duo system using the web-drivers for gtx660m2gb-gtx660m2gb - replacing a 256mem256 MB ATI card... wellcard.

Well
... it was kind of working onworking, nice fast clockspeed. downloadclock speed. Download the latest nvidiaNvidia drivers before you change your card. THANX JASON !!! itThanks Jason for that tip!

It
boots... but thats it for good news. noNo 2nd monitor available- notavailable via hdmi minidisplay-cdmi using miniDisplay port, no brightnesscontrolbrightness control on the mainscreen-main screen either. It does boosts the energyconsumptionenergy consumption of the system to double. itsIt's getting hot in here! Also lost my e-satae-SATA connection to a 2nd ex-harddrive... aaargggg.... theexternal hard drive... aaargggg.

The
worst thing was-was after updating to sierra-Sierra the "new" system starts with the osx gpuOS-X GPU drivers by default-default. Which leaves you and your in unsupported gpuGPU in the dark - no screen whatsoever-so you don't have a working screen whatsoever. Have fun working with a black screen and no means to access a not supported 2nd screen. so

So
for me,me this is a dead end my sportfriends. withoutsport friends. Without a proper efi-prom-codefirmware code on your gpuGPU & system, this is a no go! quiteQuite a bity-pity.

I
wanted to run render stuff on this machine. ifIf somebody needs a working nvidia gtxNvidia GTX 660m/2gb- or has a working one pulled from a imaciMac card 2gb+ please let me know. cheers

Cheers
my brave friends, m

Status:

open

Original post by: martinmusic ,

Text:

hey my friends, just to save u some time here! my dream is over... was going the nvidia road on late 2009 27"core2duo. with the web-drivers for gtx660m2gb- replacing a 256mem ATI card... well... it was kind of working on nice fast clockspeed. download the latest nvidia drivers before you change your card. THANX JASON !!! it boots... but thats it for good news. no 2nd monitor available- not via hdmi minidisplay- no brightnesscontrol on the mainscreen- boosts the energyconsumption of the system to double. its getting hot in here! lost my e-sata connection to a 2nd ex-harddrive... aaargggg.... the worst thing was- after updating to sierra- the "new" system starts with the osx gpu drivers by default- leaves you and your unsupported gpu in the dark - no screen whatsoever- have fun working with a black screen and a not supported 2nd screen. so for me, this is a dead end my sportfriends. without a proper efi-prom-code on your gpu, this is a no go! quite a bity- wanted to run render stuff on this machine. if somebody needs a working nvidia gtx 660m/2gb- or has a working pulled from a imac card 2gb+ please let me know. cheers my brave friends, m

Status:

open