Skip to main content
Help

Original post by: originalmachead ,

Text:

== FaceTime ==

for Mac '''Requires Mac OS X v10.6.4 Snow Leopard or later.''' if either of you are not using SnowLeopard that could be a problem.

==== ''Jobs said,. . . “FaceTime is based on H264 video … and a bunch of alphabet soup acronyms. We’re going to the standards bodies tomorrow and making Facetime an open standard.”'' ====

So I don't think that old iSight qualifies as a '''"FaceTime camera"''' ''as listed Technical Specifications for new Macs.'' I don't know what a "FaceTime camera" is, only that it exists, are OEM on new equipment, and a "requirement" for "FaceTime".

Obviously then from your data the audio from that camera is not of sufficient compression to work.

'''Remember to return and mark accepted the answer that best solves your problem.'''

Good luck,

N

Status:

open