Skip to main content
Help

Current version by: Dominik Schnabelrauch ,

Title:

Phone starts charging but stops and starts a few seconds later

Text:

I plug my ExperiaXperia Z ultra into the wall socket for charging and it starts to charge but after a few minutes it starts beeping "the plug in to charge sound" and doesn't charge. The battery is good I think, because the small amount it does charge holds a very long time. Can anyone tell me what might be the problem - I thought it may be a charger connection problem but when I wiggle the cable it makes absolutely no difference. I love the phone always been a good one but this.
I plug my ExperiaXperia Z ultra into the wall socket for charging and it starts to charge but after a few minutes it starts beeping "the plug in to charge sound" and doesn't charge. The battery is good I think, because the small amount it does charge holds a very long time. Can anyone tell me what might be the problem - I thought it may be a charger connection problem but when I wiggle the cable it makes absolutely no difference. I love the phone always been a good one but this.
 
So I switched the phone off, plugged it into the charger and it started draining the battery, yeah, the charge went backwards, I got it to 46% and it drained (over an hour) down to 18% before I realized what was happening.

Device:

Sony Xperia Z Ultra

Status:

open

Edit by: Dominik Schnabelrauch ,

Title:

Phone starts charging but stops and starts a few seconds later

Text:

I plug my Experia Z ultra into the wall socket for charging and it starts to charge but after a few minutes it starts beeping "the plug in to charge sound" and doesn't charge. The battery is good I think, because the small amount it does charge holds a very long time. Can anyone tell me what might be the problem - I thought it may be a charger connection problem but when I wiggle the cable it makes absolutely no difference. I love the phone always been a good one but this.

So I switched the phone off, plugged it into the charger and it started draining the battery, yeah, the charge went backwards, I got it to 46% and it drained (over an hour) down to 18% before I realized what was happening.

Device:

Sony ExperiaXperia Z Ultra
Sony ExperiaXperia Z Ultra

Status:

open

Original post by: Arayan Richard Jenkins ,

Title:

Phone starts charging but stops and starts a few seconds later

Text:

I plug my Experia Z ultra into the wall socket for charging and it starts to charge but after a few minutes it starts beeping "the plug in to charge sound" and doesn't charge. The battery is good I think, because the small amount it does charge holds a very long time. Can anyone tell me what might be the problem - I thought it may be a charger connection problem but when I wiggle the cable it makes absolutely no difference. I love the phone always been a good one but this.

So I switched the phone off, plugged it into the charger and it started draining the battery, yeah, the charge went backwards, I got it to 46% and it drained (over an hour) down to 18% before I realized what was happening.

Device:

Sony Experia Z Ultra

Status:

open