Skip to main content

Fix Your Stuff

Right to Repair

Parts & Tools

Help

Current version by: Mattias Damsgaard ,

Title:

Mac made wierd sound, slower now

Text:

Just got home after having rode on my bicycle with my Mac in a bag. Last time I used it, it was drained for battery, but when I got home and plugged the power in and turned it on, it said this weird sound. So I turned it off. Even after it was turned off, it made the sound. Then I unplugged the power and the sound lasted another 5 seconds before it stopped. Then I turned my Mac back on, the sound was gone, but now it seems run a bit slower.

I don't know if my Mac has gotten any knocks when it was in my bag.

Took this video of the sound just when I had unplugged the power:

http://tinypic.com/r/102nw4o/9

Anyone know what this can be? Thanks!

Device:

MacBook Pro 13" Unibody Early 2011

Status:

open

Accepted Answer:

304668

Edit by: Seji the veggie ,

Title:

Mac made wierd sound, slower now

Text:

Just got home after having rode on my bicycle with my Mac in a bag. Last time I used it, it was drained for battery, but when I got home and plugged the power in and turned it on, it said this weird sound. So I turned it off. Even after it was turned off, it made the sound. Then I unplugged the power and the sound lasted another 5 seconds before it stopped. Then I turned my Mac back on, the sound was gone, but now it seems run a bit slower.

I don't know if my Mac has gotten any knocks when it was in my bag.

Took this video of the sound just when I had unplugged the power:

http://tinypic.com/r/102nw4o/9

Anyone know what this can be? Thanks!

Device:

MacbookMacBook Pro 13" Unibody Early 2011 primo
MacbookMacBook Pro 13" Unibody Early 2011 primo

Status:

open

Original post by: Mattias Damsgaard ,

Title:

Mac made wierd sound, slower now

Text:

Just got home after having rode on my bicycle with my Mac in a bag. Last time I used it, it was drained for battery, but when I got home and plugged the power in and turned it on, it said this weird sound. So I turned it off. Even after it was turned off, it made the sound. Then I unplugged the power and the sound lasted another 5 seconds before it stopped. Then I turned my Mac back on, the sound was gone, but now it seems run a bit slower.

I don't know if my Mac has gotten any knocks when it was in my bag.

Took this video of the sound just when I had unplugged the power:

http://tinypic.com/r/102nw4o/9

Anyone know what this can be? Thanks!

Device:

Macbook Pro 2011 primo

Status:

open