Help

Current version by: Dan ,

Title:

Turns off halfway through startup sound

Text:

So I plug in acthe AC cord and diagnostic LED 1 comes on, I press the power button and I get the startup sound and LED 2, than 3 and about halfway though the startup sound it goes off and back to only LED 1 on.
So I plug in acthe AC cord and diagnostic LED 1 comes on, I press the power button and I get the startup sound and LED 2, than 3 and about halfway though the startup sound it goes off and back to only LED 1 on.
 
Heres the long story: I opened it up after the blinky folder issue and determined that the SATA cable was bad, so I pulled the HD and put it in a lightening enclosure and at which point it would boot up and seemed to operate fine. Shortly after it began rebooting on its own every couple of minutes, I started to sift through the log files but was not able to get anything useful before it shut down. Other than pulling the monitor and hard drive I have not changed anything.
Heres the long story: I opened it up after the blinky folder issue and determined that the SATA cable was bad, so I pulled the HD and put it in a lightening enclosure and at which point it would boot up and seemed to operate fine. Shortly after it began rebooting on its own every couple of minutes, I started to sift through the log files but was not able to get anything useful before it shut down. Other than pulling the monitor and hard drive I have not changed anything.
 
Any suggestions on what to troubleshoot from here?

Device:

iMac Intel 24" EMC 2134 and 2211

Status:

open

Edit by: Dan ,

Title:

Turns off halfway through startup sound

Text:

So I plug in ac and diagnostic ledLED 1 comes on, I press the power button and I get the startup sound and ledLED 2, than 3 and about halfway though the startup sound it goes off and back to only ledLED 1 on. Heres

Heres
the long story,story: I opened it up after the blinky folder issue and determined that the sataSATA cable was bad, so I pulled the hdHD and put it in a lightening enclosure and at which point it would boot up and seemed to operate fine. Shortly after it began rebooting on its own every couple of minutes, I started to sift through the log files but was not able to get anything useful before it shut down. Other than pulling the monitor and hard drive I have not changed anything. Any

Any
suggestions on what to troubleshoot from here?
So I plug in ac and diagnostic ledLED 1 comes on, I press the power button and I get the startup sound and ledLED 2, than 3 and about halfway though the startup sound it goes off and back to only ledLED 1 on. Heres

Heres
the long story,story: I opened it up after the blinky folder issue and determined that the sataSATA cable was bad, so I pulled the hdHD and put it in a lightening enclosure and at which point it would boot up and seemed to operate fine. Shortly after it began rebooting on its own every couple of minutes, I started to sift through the log files but was not able to get anything useful before it shut down. Other than pulling the monitor and hard drive I have not changed anything. Any

Any
suggestions on what to troubleshoot from here?

Device:

2008 iMac EMC2211iMac Intel 24" EMC 2134 and 2211
2008 iMac EMC2211iMac Intel 24" EMC 2134 and 2211

Status:

open

Original post by: Joseph Seal ,

Title:

Turns off halfway through startup sound

Text:

So I plug in ac and diagnostic led 1 comes on, I press the power button and I get the startup sound and led 2, than 3 and about halfway though the startup sound it goes off and back to only led 1 on. Heres the long story, I opened it up after the blinky folder issue and determined that the sata cable was bad, so I pulled the hd and put it in a lightening enclosure and at which point it would boot up and seemed to operate fine. Shortly after it began rebooting on its own every couple of minutes, I started to sift through the log files but was not able to get anything useful before it shut down. Other than pulling the monitor and hard drive I have not changed anything. Any suggestions on what to troubleshoot from here?

Device:

2008 iMac EMC2211

Status:

open