Skip to main content

Fix Your Stuff

Right to Repair

Store

Help

Original post by: CoffeeBob ,

Text:

OK, this works.  You will need perhaps 1.5 hours+.

I have the 1-cup version, so I pour one coffee cup of water in for each cup of coffee.

This cleaning process is very frustrating at first.  If you have a short fuse or limited patience, plan to do this process once per hour over a day, or an evening.

My version -

--paperclip opened up 2 joints - 2 inches+-

--with paperclip, ream out the three valves which puncture the top of the K-cup '''(be careful - this tip is VERY sharp - check your aim)''' - if major resistance, you have probably missed the path and are hitting the gasket; the back valve is most difficult to reach accurately

--2 16-oz measuring cups - you can do this with coffee cups, but the measuring cups allow clearance for the funnel and filter; a coffee cup will not

--one funnel, large enough that it sits - mostly - outside the measuring cup mouth

--1 coffee filter, paper-clipped inside the funnel, funnel inside empty measuring cup, empty measuring cup placed to receive the hot liquid, just like a coffee cup; you will use the same single coffee filter repeatedly until cleaning is finished

--10 oz. white (distilled) vinegar; pour the vinegar into the reservoir ; you will repeatedly use this same vinegar throughout the cleaning; don't discard

--power up; open/close gate to load the vinegar

-- when the machine chokes or quits, hold down the BREW key until the machine gargles, indicating all fluid pushed thru - bottom measuring cup will now have 10 oz. vinegar

-- you should see some sediment in coffee filter.

-- move funnel/filter to empty measuring cup; place as a "new empty coffee cup"

-- ream the nozzle again

-- pour the vinegar; repeat steps starting at "power up"

--- at "repeat 10 times", suddenly flow improves; can run an entire cup without holding down the BREW key

-- keep reaming; keep repeating; and after 15-20 cycles, your machine flows like a new machine.

--  now - just as the flow starts, power the machine off and let it sit for 30 minutes; then finish the cycle; repeat

-- Ok, fresh water, several runs, until water does NOT taste like vinegar; and then run water twice more - each run with fresh clean water.

All done.

BTW - some of these observations indicate that a hose was dislodged.  This probably occurred because the pressure of the system exceeded the hose clamp, and blew the line off the connection.  You are out of luck here, until you actually figure out how to disassemble the machine; beyond the scope of this discussion.  If you can manage to get the hose reattached, with a clamp, than follow this procedure to keep the pressure off the hose in the future.

Good luck.

Status:

open