Help

Current version by jsuppi,

Title:

Early 2011 MBPro GPU diode sensor issue

Text:

I have an early 2011 Unibody MBPro that recently is exhibiting some strange behavior with the GPU diode sensor. The machine has been reporting wildly fluctuating GPU temperatures for the diode (using Macs Fan app & Temperature monitor to pull the data).
 
The sensors has reported fluctuating temperatures anywhere from 2-3 degrees celsius, to report no temperature and then what I am assuming is a normal temperature of around 34-35 degrees celsius. I've had limited success when the temperature disappears to shut down and restart the laptop & to also perform the PRAM\NVRAM resets with no change to the temperature results.
 
I've had the logic board replaced already due to what may have been a GPU issue.
 
The laptop is a 15" w/ the 1680 x 1050 display & has the AMD 6750 graphics card.
 
Any thoughts on what the problem could be? I've already taken apart the system to re-apply AS5 to the CPU/graphics chips (this was done after I had started seeing the odd graphic sensor data).

Device:

MacBook Pro 15" Unibody Early 2011

Tags:

ati, early 2011, gpu

Status:

open

Original post by jsuppi,

Title:

Early 2011 MBPro GPU diode sensor issue

Text:

I have an early 2011 Unibody MBPro that recently is exhibiting some strange behavior with the GPU diode sensor. The machine has been reporting wildly fluctuating GPU temperatures for the diode (using Macs Fan app & Temperature monitor to pull the data).<br /> <br /> The sensors has reported fluctuating temperatures anywhere from 2-3 degrees celsius, to report no temperature and then what I am assuming is a normal temperature of around 34-35 degrees celsius. I've had limited success when the temperature disappears to shut down and restart the laptop & to also perform the PRAM\NVRAM resets with no change to the temperature results.<br /> <br /> I've had the logic board replaced already due to what may have been a GPU issue.<br /> <br /> The laptop is a 15" w/ the 1680 x 1050 display & has the AMD 6750 graphics card.

Device:

MacBook Pro 15" Unibody Early 2011

Tags:

ati, early 2011, gpu

Status:

open