Skip to main content
Help

Original post by: markus weiher ,

Text:

woohooo - who dug that up ?? ;-)

one question to mortenskogly - are you hagar24 ??

(only to figure your initial problem out)

so i try to pick up the pieces and also try to understand the problem:

the phone was longer not in use and when you tried to charge it - it restarted always - thats a typical charging problem: the usb gives only enough power that the phone could start - but not enough to fully boot up, so the battery die within the boot process and the whole problem starts again - this happend with maaaaaany motorola phones in the past - i used a aa battery emergency charger to help normal phones to skip this point and the were able to normally charge within 1h

but the iPhone is different - there is no normal "emergency charger" for it - so i desolder the battery and charge it external, resolder it and everything works.

next point:

restore didn't work

did you tried different software versions for the restoring ?

what software did you have had and what did you try to install ?

there are some "solutions" for the 16xx errors - one that i never tried is [http://forums.techarena.in/portable-devices/1157704.htm|this] - maybe i should try it on my error 1604/1601 iPod touch

Status:

open