Skip to main content
Help

Current version by: oldturkey03, rj713, and mayer (vote details) ,

Title:

No Sound from Mac Mini!

Text:

I have a new problem that involves no sound coming out of the Mac Mini's speakers. When i received my Mini from the seller there was a gap to the rear of the unit as the party before me did not reassembly the top cover all the way. I gave it back to have the cover fitted correctly and now after powering on the unit I recognise that there is no sound, and plugged in some external speakers and got sound for just about 2mins then a lot of static. I then purchease a putty knife filed the edges and opened the case, but I found nothing that seemed like it was out of placeso I reassembeled.

Any suggestions?

Device:

Mac mini Model A1176

Status:

open

Accepted Answer:

14251

Original post by: Robert Antoine ,

Title:

No Sound from Mac Mini!

Text:

I have a new problem that involves no sound coming out of the Mac Mini's speakers. When i received my Mini from the seller there was a gap to the rear of the unit as the party before me did not reassembly the top cover all the way. I gave it back to have the cover fitted correctly and now after powering on the unit I recognise that there is no sound, and plugged in some external speakers and got sound for just about 2mins then a lot of static. I then purchease a putty knife filed the edges and opened the case, but I found nothing that seemed like it was out of placeso I reassembeled.

Any suggestions?

Device:

Mac mini Model A1176

Status:

open