Skip to main content
Help

Current version by: iRobot ,

Title:

2 USB don't Work!

Text:

Hi to all!

I have a problem with my mid-2009 2.66 GHz A1286 MB985LL / A.

It starts and runs fine, except the two USB ports!

I have an error message that tells me a USB port so he drank too cut ...

But nothing is plugged into USB !!

I have reset PRAM and SMC

Always the same!

The mother board is in really good condition I disassembled to properly annalyser Loan and there is obviously nothing wrong

Can someone help me

Device:

MacBook Pro 15" Unibody Mid 2009

Status:

openclosed
openclosed

Edit by: oldturkey03 ,

Title:

2 USB don't Work!

Text:

Hi to all!

I have a problem with my mid-2009 2.66 GHz A1286 MB985LL / A.

It starts and runs fine, except the two USB ports!

I have an error message that tells me a USB port so he drank too cut ...

But nothing is plugged into USB !!

I have reset PRAM and SMC

Always the same!

The mother board is in really good condition I disassembled to properly annalyser Loan and there is obviously nothing wrong

Can someone help me

Device:

MacBook Pro A128615" Unibody Mid 2009
MacBook Pro A128615" Unibody Mid 2009

Status:

open

Original post by: Eldoctor62 ,

Title:

2 USB don't Work!

Text:

Hi to all!

I have a problem with my mid-2009 2.66 GHz A1286 MB985LL / A.

It starts and runs fine, except the two USB ports!

I have an error message that tells me a USB port so he drank too cut ...

But nothing is plugged into USB !!

I have reset PRAM and SMC

Always the same!

The mother board is in really good condition I disassembled to properly annalyser Loan and there is obviously nothing wrong

Can someone help me

Device:

MacBook Pro A1286

Status:

open