Skip to main content
Help

Current version by: apfel ,

Text:

Thank you for trying to help and sorry I answer so late!
 
I did put the Tiger retail disk in and chose "install" (did not choose "archieve and install"), if you mean that. I had a clean install after that, with no upgrades and no additional things added.
 
I think you do not understand me. I am foreign, but I did not know, that my english was so bad, so sorry. I think I have to explain it once again.
 
I did NOT know, that this particular drive is known for errors! I said that I think that one WOULD have heard of this drive causing problems in forums (like macrumors and others). Translation: if the Drive was famous for being @@%^, I should have read this in forums.
I did NOT know, that this particular drive is known for errors! I said that I think that one WOULD have heard of this drive causing problems in forums (like macrumors and others). Translation: if the Drive was famous for being @@%^, I should have read this in forums.
 
Second thing I must have explained in a misleading way: My drive is spinning up right and the OS works ok! It does fully load! The Disk Utility does not find any errors! Translation: my drive does not click and it is not dead. Dead meaning, that it does not move anymore, because the motor is defective.
 
IIn an additional attempt I used a fresh drive via firewire (like I mentioned before) and the Problem was still there (again, my problem is, that the OS goes into shut down instead of sleep and I have to unplug everything to get it alive again. If I disable sleep mode in energy savings and "stop disk if possible", everything is ok).
IIn an additional attempt I used a fresh drive via firewire (like I mentioned before) and the Problem was still there (again, my problem is, that the OS goes into shut down instead of sleep and I have to unplug everything to get it alive again. If I disable sleep mode in energy savings and "stop disk if possible", everything is ok).
 
I am sorry my English is so bad and hope you can help me easier with the clarifications I made.

Status:

open

Original post by: apfel ,

Text:

Thank you for trying to help and sorry I answer so late!

I did put the Tiger retail disk in and chose "install" (did not choose "archieve and install"), if you mean that. I had a clean install after that, with no upgrades and no additional things added.

I think you do not understand me. I am foreign, but I did not know, that my english was so bad, so sorry. I think I have to explain it once again.

I did NOT know, that this particular drive is known for errors! I said that I think that one WOULD have heard of this drive causing problems in forums (like macrumors and others). Translation: if the Drive was famous for being @@%^, I should read this in forums.

Second thing I must have explained in a misleading way: My drive is spinning up right and the OS works ok! It does fully load! The Disk Utility does not find any errors! Translation: my drive does not click and it is not dead. Dead meaning, that it does not move anymore, because the motor is defective.

I used a fresh drive via firewire (like I mentioned before) and the Problem was still there (again, my problem is, that the OS goes into shut down instead of sleep and I have to unplug everything to get it alive again. If I disable sleep mode in energy savings and "stop disk if possible", everything is ok).

I am sorry my English is so bad and hope you can help me easier with the clarifications I made.

Status:

open