0

Score

Avatar
goodguy4912001
1

Asked

wireless will not connect

History

This question is archived. No new answers are allowed, and only the question's owner may edit it.

I have an old T42 that connects with cable but will not connect using wireless. I checked drivers and even unistalled wireless controller and reinstalled it. It sees the wireless network but will not connect. I even tried a USB wireless divice and that could not get an IP either. It is running XP. Any jelp would be appreciated Bgaddis@aol.com

Edited by: oldturkey03 ( )

Archived as not answerable by oldturkey03

If it sees the network but does not connect, I would definitely check on your settings from your wireless router and compare it to what you have on your IBM.

oldturkey03,

Post Answer

0

Score

Avatar
Zac Harris
1

Answered

PermalinkHistory

For sure check your security settings on the wireless network you are trying to connect to. Many older devices/network cards cannot connect to some of the newer encryption methods.

Archived as not answerable by oldturkey03

0

Score

Avatar
Crisb
2.8k

Answered

PermalinkHistory

If you can´t get an IP from your Router and cheked that the SSID and password is correct, it seems like the routers mac-adress filter is active or the Router is set so, that it doesn´t allows connections from "unknown" devices.

Archived as not answerable by oldturkey03

0

Score

Avatar
Sweety
1

Answered

PermalinkHistory

Please check security type

First make the routers network unsecured

If its done check whether u r able to go online wireless

Then we can isolate the problem

If u get online,prob with the sec type

If not online,check the settings of ur router

Some routers may have an option like Access control list

Check if ur router has that option enabled

If its enabled,disable it

Archived as not answerable by oldturkey03

Add Your Answer

View Statistics:

Today: 2

This Week: 6

This Month: 22

All Time: 3,045