0

Score

Avatar
Sagamore
1

Asked

PS3 doesn't boot, no video, green light

History

My PS3 60GB (CECHE01) recently stopped booting. I tried two new sets of cables, thinking it was my TV, but no luck. Next, I tried to access the Safe Mode / recovery menu, and still no output on the screen. Also tried Safe Mode on an old, composite input TV to rule out my primary TV, no love there either.

Controller connected to USB will not register, just blinks all four LEDs slowly. Same symptoms on component and old-school composite cable. No HDMI available to test.

Green light is on, no "yellowish" light of death, and the HDD access light will blink once at boot, then stays off.

HDD doesn't have any unusual noises (clicking, voice coil dead, etc.)

Since I can't even get into Safe Mode, does this mean it's logic board, or P/S?

have you had any luck with it sagamore? im in the same boat

Callum T,

Hey Tom! Sorry for the delay. I ended up sending it back to Sony for the $129 special. They shipped me out a new one. I suspect it is similar to the ylod, and if you have a hotplate ro reflow rig, you might be able to get whichever chip was loose reconnected, but I wan't set up for that.

Sagamore,

Post Answer

4

Score

Avatar
XnriquX
1.4k

Answered

PermalinkHistory

Have you tried holding down the power button at boot? While the PS3 is off press and hold the power button until you get a second beep, then release the button. This should reset your PS3 to use whatever component cables are connected. This happens when you change component cables especially when you switch from HDMI to regular cables.

I don't think its a power supply issue since you are getting a green light meaning the PS3 is turning on, If it was a bad HDD then it would still turn on and would give you the HDD error code, and its definitely not the yellow light of death.

It could be a bad input connection to the mother board or a bad motherboard. I would try the HDMI that might do the trick.

I'll see if I can get an HDMI connection, maybe that will at least give me an error code. I have reset the video, and also tried to get into Safe Mode, but it never outputs on the multi-av port. And the two really weird things: No HDD activity, and controller never registers in safe mode, make me lean toward the MB. If it was just the AV port, I should still get a controller to register, even if I can't see anything. Thanks!

Sagamore,

Good luck!! I have had a few PS3s that wont boot or anything then after I have opened them up, clean them, reapply thermal paste and check all the connections they work just fine. Sometimes they get so much dust in them that it begins to cause problems. If you cant get it working then I would try cleaning it before you replace the MB. A MB replacement should always be the last alternative.

XnriquX,

2

Score

Avatar
raymondmattyssen
25

Answered

PermalinkHistory

hey there i have had this problem i have fixed it :-) it only cost 20cents ... :-)

the problem with mine was no vid,no audio, cant geting to safe mode, takes discs blue light blinks but thning else....

the way i fixed it was open the unit remove rom,power,card reader ... you see the preasure plates for the GPU and the CPU take them off and put a coin (about 1.2mm thick)one coin in the middle where the preasure plate will go for both gpu and cpu... put it all back together push start and it will work... it worked for me ... really you need to reflow the gpu... green light means video yellow means cpu :-)

The gpu is coming away from the main board is the problem with mine :-)

hope this helps :-) i would say if you have it this far appart just change the thermo paste while your at it.....

post something on here if this helps you :-)

best thing about this fix is you dont blast it with heat to fix it...

0

Score

Avatar
nathan fraser
1

Answered

PermalinkHistory

green light on and no video is a variation of the ylod

simply put follow the ylod repair instructions and you should be golden

this happen to me and thats how i fixed it

Edited by: nathan fraser ( )

0

Score

Avatar
Rohit Nashine
1

Answered

PermalinkHistory

hey,there iam getting the same problem in my ps3 slim is there any way to fix it

Rohit Nashine, the original question is over 2 years old. You stand a better chance if you ask your own question. Give as much detail as possible.

oldturkey03,

0

Score

Avatar
Sean Feehan
1

Answered

PermalinkHistory

I had the same problem in my CECHE01, sometimes it would turn on, then randomly this snowy, interlaced garble and if you pushed down dead center, it would go away, the device was still frozen and must be force-restarted, but you could tell it wasn't set right... I torqued down the screws a little tighter than i probably should have, but it fixed it.

0

Score

Avatar
josh
1

Answered

PermalinkHistory

I have a ps3 slim with same problem the picture would come on sometimes but now it just don't the green light is on and I can feel it running,and I have to emergency shut off everytime. And I checked the the aux cables and they are fine .how do I fix it?

0

Score

Avatar
Hunter
1

Answered

PermalinkHistory

I'm having a somewhat similar issue with my 320g slim, four days ago I noticed that there was no light what-so-ever and it wouldn't turn on. Three days ago it YLODed and still wouldn't turn on. Two days ago the light turned solid red and it still wouldn't turn on, then about six hours later the light changed to solid green and still no luck, it is still solid green. I have tried different cables, tvs, power sources. There is no startup noise, picture, controller won't connect(even with usb) cannot access safe mode. Does anyone have any clue on what I should do?

Add Your Answer

View Statistics:

Today: 13

This Week: 195

This Month: 1,536

All Time: 56,235